ASPIRE is freely available to all New Zealand Government-owned Tertiary Institutions. If you are interested in using ASPIRE please register.

ASPIRE is a Web-enabled system and therefore you will do all the work while developing an ITS within a web browser. We recommend Firefox (version 2 or above) or Internet Explorer (version 6 or above) as the web browser. Older versions of browsers may not display all pages correctly. The resolution of your display should be set at 1024x768 or higher. Lower resolutions are not supported. The browser window needs to maximized in order to enable the pages to be displayed properly. Java Runtime Environment (version 5 or above) should also be installed in the machine.

ASPIRE Login page

(Updated 7th June 2007)